Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    cannot run the util_sp 6 on solaris

    • Article Type: General
    • Product: Primo

    Problem Symptoms:
    When trying to download 3rd party you get the following error:
    ld.so.1: wget: fatal: libssl.so.0.9.7: open failed: No such file or directory

    Cause:
    existing wget package is not supported by Solaris 11

    Resolution:
    run the following before:
    rm -rf /exlibris/product/wget-1.12
    rm /exlibris/dps/d4_1/product/bin/wget

    Additional Information

    We replaced the existing wget package for Solaris i386 with internal openssl dependencies so it should work on both Solaris 10 and 11.
    Unfortunately it requires rmoval of existing wget package on Solaris 11 installations.
    Customers on Solaris 11 should run the wget removal before running the util_sp download step.

    Category: Service Pack - Rosetta

    Subject: Rosetta


    • Article last edited: 3/23/2014
    //doorbell.io feedback widged