Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Primo V3 compatability questions

    • Article Type: General
    • Product: Primo
    • Product Version: 3

    Description:
    1. Does V3 support HTML 5?

    2. Doesn V3 support CSS V3?

    3. What browser and version V3 support? (ex> IE 7 & 8?, Google chrome etc)

    Resolution:
    1.
    Q: Does V3 support HTML 5?
    A: Primo V3 is XHTML 1.0 Transitional.
    HTML 5 has not been officially released as a web standard.
    Customers wishing to add HTML5 to their static HTML or custom tiles would most probably want to add HTML5 loaded in an iframe to avoid creating non-standard or non-valid XHTML1.0 code.


    2.
    Q: Does V3 support CSS V3?
    A: CSS 3 is also not an officially released web standard as of Primo V3 launch. Customers are free to add any CSS they like to their own customizable CSS files.


    3.
    Q: What browser and version V3 support? (ex> IE 7 & 8?, Google chrome etc)
    A: For end-user interface:
    Internet Explorer 7.x, 6.x & 8.x: Windows XP, Windows Vista*, Windows 2000, Windows 7
    Firefox 3.x: Windows platforms as above, Mac OS X.
    Safari 3.x & 4.x: Mac OS X.

    For administrator interface:
    Internet Explorer 7.x & 6.x: Windows XP, Windows Vista*.
    Firefox 3.x: Windows platforms as above, Mac OS X.

    * Windows Vista comes with IE7.


    • Article last edited: 10/8/2013
    //doorbell.io feedback widged