Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Is RHEL 6 supported with Primo version 3?

    • Article Type: Q&A
    • Product: Cross-Product

    Question

    Is RHEL 6 supported with Primo version 3.1.1?

    Answer

    No. Primo version 3 supports only RHEL 4 and 5.

    RHEL6 is supported from Primo version 4.


    • Article last edited: 11/27/2013
    //doorbell.io feedback widged