Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Error installing v18 Service Pack 1280: "cp: cannot access gnu_tar"

    • Article Type: General
    • Product: Aleph
    • Product Version: 18.01

    Description:
    I'm trying to install v18 SP 1280 (using the new procedure). After downloading the Service Pack, doing "util sp", selecting #4 (Install SP), and then "1" ("Install Service Pack 1280"), I got:
    ...
    Are you sure you want to install Service Pack 1280 Y/[N] y
    cp: cannot access gnu_tar
    Opening tar files...please wait!
    cp: cannot access /wrkspc1/exlibris/aleph/u18_1/tmp/install.sp.1280/alephm/proc/report_change.dat
    cp: cannot access /wrkspc1/exlibris/aleph/u18_1/tmp/install.sp.1280/sp_reports.pm
    cp: cannot access /wrkspc1/exlibris/aleph/u18_1/tmp/install.sp.1280/sp.utility
    Copying files. Please wait...
    actions_copy: No such file or directory

    The /exlibris/aleph/a18_1/service_pack/1223-1280/sp.log file has a corresponding message:

    Untarring sp.tar.
    gnu_tar: Command not found

    Resolution:
    Still being checked.

    Additional Information

    faq


    • Article last edited: 10/8/2013
    //doorbell.io feedback widged