Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Does Aleph 20 work with Red Hat 6?

    • Article Type: Q&A
    • Product: Aleph
    • Product Version: 20

    Question

    Does Aleph 20 work with Red Hat 6?

    Answer

    The Ex Libris Documentation Center > Aleph > Technical Documentation > Version 20.x > Installation and Upgrade Information > "Requirements for Aleph Installation Version 20" document says: "RH 6 is not supported."

    Category: Installation & Upgrades (500)

    Subject: Vanilla Setup (500)


    • Article last edited: 10/8/2013
    //doorbell.io feedback widged