Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Does ALEPH Version 18 require Oracle 10 or is 9 also supported?

    • Article Type: General
    • Product: Aleph
    • Product Version: 16.02

    Description:
    Does ALEPH Version 18 require Oracle 10 or is 9 also supported?

    Resolution:
    Yes, Aleph18 must have Oracle10.

    Please check our Aleph18 page: http://aleph.exlibris-usa.com


    • Article last edited: 10/8/2013
    //doorbell.io feedback widged