Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    DST for patch for Oracle 9.2.0.5 with Web ILL?

    • Article Type: General
    • Product: Aleph
    • Product Version: 18.01

    Description:
    Do we need to apply Oracle DST patch #554810 to the instance of Oracle 9.2.0.5 we are using with our Web ILL system?

    Resolution:
    You do not need to apply any Oracle patch for DST to any Ex Libris Oracle 9 instance.


    • Article last edited: 10/8/2013
    //doorbell.io feedback widged