Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Course reserves (xxx30) libraries unavailable

    • Article Type: General
    • Product: Aleph
    • Product Version: 18.01

    Description:
    Our course reserves pages on our OPAC are giving an error: "Requested library is unavailable at the moment." This applies to all four of our xxx30 libraries. Unsure of last known working date. Tab base was updated on the 6th. sp1871 was the most recent service pack applied.

    Resolution:
    Your entry for ABC30PUB (and presumably the other xxx30PUB) are incorrect. Columns 4-9 are two spaces too far to the right:

    ! 1 2 3 4 5 6 7 8 9
    !!!!!!!!!!!!!!!!!!!!-!-!!!!!!!!!!!!!!!!!!!!-!!!!!-!!!!!-!!!!!-!!!!!-!-!!!!!!!!!>
    ABC30 AB Reserves ABC30 MLC30 NDUP ABC30 N
    ABC30PUB AB Reserves Spring ABC30 MLC30 NDUP ABC30 N wpe=Spring not wpe=na
    ABC30_1 AB Reserves Fall ABC30 MLC30 NDUP ABC30 N wpe=Fall


    It should be like this:

    ABC30PUB AB Reserves Spring ABC30 MLC30 NDUP ABC30 N wpe=Spring not wpe=na

    Then do util w/3/1 to restart the www_server.


    • Article last edited: 10/8/2013
    //doorbell.io feedback widged