Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Certain titles not showing in New Titles logical base (for the Title Browse)

    • Article Type: General
    • Product: Aleph
    • Product Version: 18.01

    Description:
    For our New Items logical base (ABC01NEW) we are not seeing recently added items in the OPAC in the title or author browse. New items show in the new items logical base if searched for. They also show in the general catalog search, title and author browse.

    The titles *are* retrieved successfully in the New Titles base when "Words in title" is used rather than "Title beginning with".

    An example of a title which should show up but does not is "Choosing democracy".

    Resolution:
    Since the New Titles "Words in title" was working OK, but the New Titles Browse was not, I suspected that this problem had to do with the z0102, which is used only for the logical bases in the Browse.

    I found that the ABC01NEW base had a "Y" in tab_base.eng, column 8 ("Use Z0102 for the logical base").

    I changed the "Y" to "N", restarted the www_server, and the New Titles Browse on "Choosing democracy" now works correctly. I think you will find that the non-use of the z0102 does not make so much difference in performance, so you can either leave it like this or, if you like, run p_manage_32 over some weekend and then switch the column 8 back to "Y" for ABC01NEW and restart the www_server.

    Additional Information

    faq


    • Article last edited: 10/8/2013
    //doorbell.io feedback widged