Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Cannot connect to OPAC after upgrade

    • Article Type: General
    • Product: Aleph
    • Product Version: 19.01

    Description:
    We have just had our test database upgraded from v.17 to v.19 and I have done the following:
    1. Used implementation notes to make manual upgrades to configuration files.
    2. Performed post upgrade express actions (remove UTF files, clear VIR sessions, repack cataloging tables, create print templates package).
    3. Restarted servers.
    4. Installed v.19 GUI onto my machine and updated .ini files appropriately.

    When I try to connect to our web OPAC, I fail to connect. I checked the www_server via the util menu and it is running, but I'm still unable to connect. What is the next step?

    Resolution:
    The following command shows that apache is not running on your version 19:

    >>ps -ef | grep http | grep u19

    In order to access the OPAC, you need to start apache.


    • Article last edited: 10/8/2013
    //doorbell.io feedback widged