Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    CVE-2015-0235 - "Ghost" vulnerability in the glibc library?

    • Article Type: General
    • Product: Aleph

    Problem Symptoms:
    All Unix/Linux systems that use the glibc (a popular command-line shell) are vulnerable to the
    Ghost vulnerability. GHOST is a buffer overflow bug affecting the gethostbyname() and
    gethostbyname2() function calls in the glibc library.

    Cause:
    OS

    Resolution:
    Implement the solution provided by Ex Libris security office described in document

    http://www.customercenter.exlibrisgroup.com/DocumentationCenter/Ex%20Libris%20Documentation/Cross-Product/Security/Security%20Updates/Security%20Update%20Customer%20Announcement-Ghost%20v2.pdf

    Additional Information

    This document also contains information about what actions Ex Libris are taking on the hosted environments.

    Category: System Management (500) - ALEPH

    Subject: ALEPH - 500


    • Article last edited: 1/30/2015
    //doorbell.io feedback widged