Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Aleph support for AIX 5.3.6 only?

    • Article Type: General
    • Product: Aleph
    • Product Version: 18.01

    Description:
    We run Aleph on AIX. I have some questions about the notification that Aleph supports only AIX 5.3.6. We are going to patch our OS, but I have the following questions:

    Our AIX OS is at 5300-05-CSP, which is Version 5.3, Technology Level 5, Concluding Service Pack (CSP). I'm guessing that "AIX 5.3.6" means Technology Level 6. Is this, in fact, the case? Am I correct that what is required is Technology level 6?

    Can we use a higher Technology Level? The latest is TL 9 with Service Pack 2 which we are using in several systems.

    Resolution:
    The statement "As of February 1st , 2009, Ex Libris will support Aleph only on AIX 5.3.6 platform" should read "... on AIX 5.3.6 or higher platform".


    • Article last edited: 10/8/2013
    //doorbell.io feedback widged