Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Aleph 22: After upgrade to RH 6.6: Service Pack can not be installed

    • Article Type: General
    • Product: Aleph
    • Product Version: 22

    Problem Symptoms:
    While installing the Service Pack (action create_rts) on RH 6.6 the following error occurs

    create_rts
    create rts
    Segmentation fault (core dumped)
    /exlibris/aleph/a22_2/aleph/exe/aleph.a(java_server.o): In function `create_JavaVM_c':
    java_server.c: (.text+0x42a): undefined reference to `JNI_CreateJavaVM'
    mv: cannot stat `/exlibris/aleph/a22_2/aleph/exe/rts32x': No such file or directory

    Cause:
    Compatibility issues with RH 6.6
    Problematic package: nss-softokn-freebl-3.14.3

    Resolution:
    Implement solution described at:

    https://rhn.redhat.com/errata/RHBA-2015-0048.html


    • Article last edited: 1/15/2015
    //doorbell.io feedback widged