Skip to main content
ExLibris
  • Subscribe by RSS
  • ExLibris Dev

    Enterprise Manager Database Control, Oracle JVM, & XMLDB required with Oracle 11

    • Article Type: General
    • Product: Aleph

    Description:
    I have a question regarding Aleph 20 upgrade. Can you please respond at your earliest convenience?
    In the chapter "Post-Upgrade Activities" (pages 27-35) of ExLibris document "How to Upgrade Oracle Software and Database from Oracle Version 10.2.0.4 to 11.1" it talks about the following 3 pieces of oracle related software installed. Are they needed? We are using Aleph only at our site (not using MetaLib and other Ex Libris products) Please clarify.

    1. Enterprise Manager Database Control
    2. Oracle JVM
    3. Oracle XMLDB

    Resolution:
    Oracle JVM is required if you want to use the Oracle Data Pump or PDS with Aleph.

    All three are standard parts of Oracle 11. If you do not have them in Oracle10, we suggest that, rather than upgrading your Oracle 10, that you exp/imp your data into the newly installed Oracle11 that is coming with Aleph20.


    • Article last edited: 10/8/2013
    //doorbell.io feedback widged